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Setting up the ABI Prism 310 CE

___1.
Check the log associated with the Power Macintosh( on Instrument A to ensure that Norton Disk Doctor( and Speed Disk( maintenance is up to date.  Note: Norton Disk Doctor is not conducted on Instrument B.  If not, follow the directions in the Computer Maintenance Logbook to run these programs.

___2.
If the ABI Prism 310 CE is off, make sure the computer is also off.  Turn on the ABI Prism 310 CE and then turn on the computer.

___3.
If the ABI Prism 310 CE is on, either turn on the computer or select RESTART from the SPECIAL menu.

___4.
Check the instrument use log and the volume of polymer remaining in the syringe to determine whether the polymer needs to be changed.  Approximately 2 L of polymer per injection is required.

___5.
Open the ABI Prism 310 Collection program by either double clicking the icon or by highlighting and selecting open from the File menu after opening the hard drive folder.

___6.
Select Change Capillary from the Instrument menu to determine whether the capillary needs to be changed.  Record the number of injections indicated in the window on the CE Set-Up Sheet.  Click Cancel to close.

___7.
Remove the POP4( polymer from the refrigerator and allow it to come to room temperature. If precipitate is present in the bottle when first removed from the refrigerator, it should go back into solution at room temperature by mixing. Add lot number and control date to appropriate place in the software.

___8.
Home the Autosampler:

· Choose Manual Control from the Window menu

· Select Autosampler Home X, Y Axis from the Function pop-up menu and choose Execute.

· Select Autosampler Home Z Axis from the Function pop-up menu and choose Execute.

___9.
Select Syringe Home from the Function pop-up menu and choose Execute.

___10.
Remove and clean the syringe:

· Open the instrument doors

· Move the syringe drive toggle to the left

· Unscrew the syringe from the pump block by grasping the metal collar.  


Do not unscrew by grasping the glass barrel of the syringe.

· Clean the syringe thoroughly by filling the syringe several times with deionized water and discarding the water.

· Dry the outside of the syringe with a Kimwipe(.

· Store the syringe with deionized water in the barrel.

· Do not remove the plunger unless absolutely necessary to clean the syringe.  If this needs to be done, replace the plunger into the syringe by placing a drop of deionized water on the Teflon seal and carefully insert the plunger into the body of the syringe.

___11.
Remove the capillary

· Open the door covering the hot plate, remove the tape and pull the capillary through the electrode thumbscrew.

· Open the laser detector door and remove the capillary from the groove.

· Unscrew the capillary ferrule and pull out the capillary

· To save the capillary, place each end into separated 0.5 mL Genetic Analyzer tubes filled with deionized water and capped with a septum.  Wrap the septum/capillary interface with parafilm to reduce evaporation.

___12.
Remove and clean the pump block

· Choose Manual Control from the Window menu

· Select Buffer Valve Open from the Function pop-up menu and choose Execute.

· Grasp the pump block with both hands and pull straight out.

· Warm (not boiling) approximately 500 mL deionized water in the microwave and transfer to the PCR room

· Remove and rinse the anode buffer reservoir with the warm deionized water several times and dry with a Kimwipe(.

· Rinse the outside of the pump block with the warm deionized water.

· Remove the three ferrules from the pump block.

· Fill a 60 mL syringe with warm deionized water and inject the warm deionized water into the pump block using the four different openings (Capillary, Waste, and two syringes). Dry the outside of the pump block with Kimwipes(.

· Rinse each of the ferrules with the warm deionized water. Dry each with Kimwipes(.

· Remove residual water from the pump block and ferrules by blowing compressed air through each of the openings.

· If reinstalling the pump block, replace the ferrules into the appropriate openings.  Do not tighten at this time.  If the pump block is to be stored, do not replace the ferrules.

___13.
Rinse the anode and cathode electrodes with deionized water and dry with a Kimwipe(.

· Choose Manual Control from the Window menu

· Select Present Tray from the Function pop-up menu and choose Execute.  This should move the platform forward making it easier to clean the cathode electrode.

· Choose Manual Control from the Window menu

· Select Return Tray from the Function pop-up menu and choose Execute.

___14.
Replace the Pump Block

· Choose Manual Control from the Window menu

· Select Buffer Valve Open from the Function pop-up menu and choose Execute.

· Verify that the anode electrode is dry.

· Replace the pump block.  Make sure that the activator arm lines up with the groove in the pin valve before pressing into place.

___15.
Prime the syringe

· Mix the polymer thoroughly by gently inverting the bottle several times.

· Remove the water from the syringe and dry the outside of the syringe with a Kimwipe(.

· Draw approximately 100 L of polymer into the syringe.

· Pull the plunger slowly to the 1.0 mL mark and invert the syringe five or six times to thoroughly coat the inside of the wall with polymer.  Slowly dispense this polymer into the appropriate waste container.  This procedure ensures that the running polymer is not diluted with water when added to the syringe.

___16.
Fill the syringe:

· Calculate the amount of polymer needed for the number of injections by:


2 L X number of injections = _____ L polymer


Add to this amount approximately 300 L (used to prime the pump block)

· Draw the total amount of polymer into the syringe.

· Remove the air bubbles by inverting and tapping the syringe.  Allow the air bubbles to rise to the tip and gently push the plunger to remove the air bubbles.

· Wipe the outside of the syringe with a deionized water moistened Kimwipe(.

· Screw the filled syringe into the pump block by grasping the metal portion of the syringe and turning clockwise.

· Hand tighten the valves.  Do not tighten the capillary ferrule at this time.

___17.
Install a capillary

· Clean the capillary with a 95% ethanol moistened Kimwipe(, pay particular attention to the capillary laser window.  Do not touch this window after cleaning.

· Insert the end of the capillary that is closest to the capillary laser window through the center of the capillary ferrule.

· Tighten the ferrule by gently turning the ferrule.  As the ferrule begins to seat, adjust the end of the capillary so that the end is positioned directly below the syringe channel.

· Screw the ferrule to finger tightness to secure the capillary.  Test the fitting by gently pulling on the capillary - it should not move.

· Do not tighten the capillary ferrule into the pump block with out the capillary protruding out the end of the ferrule.  If the ferrule is tightened with out a capillary, the small opening in the ferrule will be damaged, necessitating a new ferrule.

· Open the laser detector door and position the capillary in the vertical groove.

· Align the green mark on the capillary with the top edge of the laser detector plate. Carefully examine the position of the capillary window and ensure that it is aligned with the laser detector window.

· Place a piece of heat tape on the capillary on the heat plate near the laser detector plate.

· Close the laser detector door.

· Insert the other end of the capillary through the hole in the cathode electrode thumbscrew until it is approximately flush with the end of the electrode.

· Secure the capillary into place on the heat plate with a piece of heat tape.

· Close the heat plate door.

· Select Change Capillary from the Instrument Menu

· Determine that the number of injections illustrated correlates to the number of injections on the capillary that has been installed.  If this is a new capillary, select OK to reset the injection counter to zero.

___18.
Calibrate the Autosampler

· Choose Autosampler Calibration from the Instrument Menu.

· Choose Start.

· This program will assist in the calibration of the autosampler by giving prompts as to the next step in the calibration.

· The first step is to present the autosampler for tray removal.

· Choose Resume after the tray has been removed.

· Follow the steps to align the autosampler to the electrode.  The arrows in the computer display move the autosampler forward, backward, right and left.  To move the autosampler a small distance, hold the shift key down while selecting the appropriate arrow key.

· The end of the capillary must be centered on and nearly touch the calibration point (small silver colored point on the front and back of the autosampler).

· When done calibrating the front of the autosampler, choose Set.

· Repeat for calibrating the rear of the autosampler.

· Then choose Resume and then Done.

· The autosampler is now calibrated.  If the capillary is changed, the autosampler calibration needs to be repeated.

___19.
Fill the buffer reservoirs:

· Dilute the 10X Genetic Analyzer Buffer with EDTA to a 1X concentration by adding 1.5 mL 10X buffer to 13.5 mL deionized water in a 15 mL tube. Invert several times to ensure adequate mixing.

· Fill the anode reservoir to the red line with the 1X buffer and place onto the pump block.

· Select Present Autosampler from the Function menu and then select Execute.

· Fill a 4 mL glass vial to the fill line with the 1X buffer and label. Insert a plastic vial lid with attached septa and place the cathode buffer vial into position 1 on the autosampler platform.

· Fill a second 4 mL vial to the fill line with deionized water and label. Insert a plastic lid with attached septa and place the vial into position 2 on the autosampler platform.

· Fill a 1.5 mL microfuge tube with out a cap to the top of the tube with deionized water and place into position 3 on the autosampler platform.

· Place sample tray onto Autosampler.

___20. Prime the Pump Block

· Select Syringe Down from the Function menu, change the travel distance to 100 and choose Execute.

· Continue to choose Execute until the syringe toggle arm is just above the top of the syringe plunger.

· Change the travel distance to a smaller number (5 or 10) and choose Execute. The syringe toggle and the syringe plunger should be in tight contact.

· Change the travel distance to 5 and choose Execute.  Observe the polymer traveling through the pump block.  Once the polymer has traveled passed the last syringe channel, select Buffer Valve Closed from the Function menu. Select Syringe Down from the Function menu, change the travel distance to 5 and choose Execute. Check the three ferrules for air bubbles. If bubbles exist, then gently and slightly open that ferrule.  The bubble should travel up and out of the channel.  Retighten the ferrule. Execute the syringe down by 5 units several times.  Observe the polymer traveling through the channels of the pump block. Select Buffer Valve Open from the Function menu. Select Syringe Down from the Function menu, change the travel distance to 5 and choose Execute several times. Observe a small amount of polymer being pumped into the anode buffer reservoir.

___21.
Autosampler to Position

· Select Autosampler to Position from the Function menu.  Enter Position 3 in the Value Box and choose Execute.  Select Autosampler Up from the Function menu. Enter 50 in the Value Box and choose Execute.  Continue to choose Execute until the capillary and electrode are well into the waste water vial.

___22.
Set Heat Block Temperature

· Close the instrument doors.

· Select Temperature Set from the Function menu.

· Enter 60 in the Value Box and choose Execute. It takes approximately 30 minutes for the heat block to reach the running temperature of 60oC.  During this time, the samples and/or sample sheet can be prepared.

___23.  Sequence Fill Capillary

· Select Seq Fill Cap from the Module pull-down menu of the Manual Control menu.

· Select Start.  This procedure takes approximately 12 minutes to complete.


